Telefoonvereisten

WhatsApp is een berichtenapplicatie voor smartphones. Maar WhatsApp ondersteunt niet iedere smartphone. Hieronder een overzicht van de ondersteunende apparaten:

Android

  • Android OS 2.3.3 of hoger

BlackBerry

  • BlackBerry OS 5 of hoger
  • BlackBerry Internet Service (BIS) of BlackBerry Enterprise Service (BES)

Iphone

  • iOS 7 of hoger

Nokia Series 40 (S40)

  • Nokia C3-00 · Nokia C3-01 · Nokia X2-01 · Nokia X3-02 · Nokia X3-02.5 (Refresh) · Nokia X2-00
  • Nokia Asha: 201 · 205 Chat Edition · 206 · 208 · 210 · 300 · 301 · 302 · 303 · 305 · 306 · 308 · 309 · 310 · 311 · 515 · 500 · 501 · 502 · 503 · 230

Windows Phone

  • Windows Windows Phone 8+

Na 30 juni 2017 is WhatsApp NIET meer te gebruiken op Nokia Symbian s60:

Nokia Series 60 (S60)

  • Symbian: X7 · E6 · N8 · C6 · C7 · E7 · 500 · 600 · 603 · 700 · 701 · 808
  • S60 5th edition: Nokia 5800 · Nokia 5530 · Nokia 5230 · Nokia 5233 · Nokia 5235 · Nokia N97 · Nokia N97 mini · Nokia X6 · Nokia X5-01 · Nokia C6 · Nokia C5-03 · Samsung i8910 Omnia HD · Sony Ericsson Satio · Sony Ericsson Vivaz · Sony Ericsson Vivaz Pro
  • S60 3rd edition: Nokia 5700 · Nokia 6110 · Nokia 6120 · Nokia 6121 · Nokia 6124 · Nokia 6700 · Nokia 6290 · Nokia E51 · Nokia E63 · Nokia E66 · Nokia E71 · Nokia E90 Communicator · Nokia N76 · Nokia N81 · Nokia N81 8GB · Nokia N82 · Nokia N95 · Nokia N95 8GB · Nokia 5320 · Nokia 5630 · Nokia 5730 · Nokia 6210 · Nokia 6220 · Nokia 6650 fold · Nokia 6710 Navigator · Nokia 6720 · Nokia 6730 · Nokia 6760 Slide · Nokia 6790 Surge · Nokia C5 · Nokia E52 · Nokia E55 · Nokia E72 · Nokia E73 · Nokia E75 · Nokia E5 · Nokia N78 · Nokia N79 · Nokia N85 · Nokia N86 8MP · Nokia N96 · Samsung GT-i8510 · Samsung GT-I7110 · Samsung SGH-L870 · Samsung SGH-G810 · Samsung SGH-iNNN

© Copyright Whatsappen.nl

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *