WhatsApp stopt met Android 2.3.7 en lager na 1 februari 2020

AMSTERDAM – WhatsApp stopt na 1 februari 2020 met de ondersteuning van Android 2.3.7 en lager. 

Dat heeft het bedrijf bekendgemaakt in een update op zijn blog. Windows Phone 8.0 en lager stopt per 31 december 2017.

Medeoprichter van WhatsApp Brian Acton liet eerder al aan Whatsappen.nl weten de einddatums voor BlackBerry en Nokia S40 aan te passen. BlackBerry is te gebruiken tot 31 december 2017 en Nokia S40 tot 31 december 2018.

Ondanks dat je WhatsApp kunt gebruiken tot de genoemde datums, is het mogelijk dat sommige functies zullen stoppen te werken. WhatsApp houdt zich niet meer bezig met het actief ontwikkelen van deze platforms.

Hieronder een overzicht van alle einddatums.

30 juni 2017:

  • Nokia Symbian S60

31 december 2017:

  • Windows Phone 8.0 en ouder
  • BlackBerry OS
  • BlackBerry 10

NB De BlackBerry Priv en DTEK50 hebben ondersteunde Android versies.

31 december 2018:

  • Nokia S40

1 februari 2020:

  • Android 2.3.7 en ouder

Één reactie op “WhatsApp stopt met Android 2.3.7 en lager na 1 februari 2020

  1. Peter Nowee

    WhatsApp’s eigen website (https://www.whatsapp.com/android/) biedt sinds tenminste augustus 2017 al geen directe download meer voor Android versies lager dan 4.0.3. De daar vermelde systeemvereiste van Android 2.3.3 klopt niet met de daar aangeboden .apk die tenminste SDK versie 15 (= Android 4.0.3) vereist. Poging tot installatie leidt tot foutmeldingen als:

    – There is a problem parsing the package
    – INSTALL_FAILED_OLDER_SDK
    – Requires newer sdk version #15 (current version is #10)

    WhatsApp support leek hier zelf ook niet van op de hoogte en gaf dit pas toe na een week heen-en-weer mailen:
    > Unfortunately, as it turns out the latest version for your OS 2.3.7 is
    > WhatsApp 2.17.253 and this version is only available on Google Play. We
    > are unable to provide an APK link outside of this. Any version beyond this
    > is no longer compatible with the android OS you have and as you mentioned
    > before will only be compatible with 4.0.3 and higher.
    — Murdock, WhatsApp support, 23 augustus 2017

    Dus installatie via Google Play Store werkt nog wel, maar direct downloaden bij WhatsApp gaat niet meer voor Android versies lager dan 4.0.3.

    Gevraagd of de ze de foutieve informatie op hun downloadpagina nog zullen aanpassen, kwam geen zinnig antwoord:
    > Unfortunately, we can’t comment on any future timelines, sorry. Thank
    > you for your continued patience and support of WhatsApp.
    — Murdock, WhatsApp support, 24 augustus 2017

    Hoop dat dit bericht anderen helpt.

    Groet,
    Peter

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *